You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, March 20th 2014, 2:23am

mooroooo

Unregistered

error saving to disc

anyone else getting this problem?

:<

2

Thursday, March 20th 2014, 2:37am

neovas

Beginner

Posts: 8

Location: Canada

Occupation: Allods

  • Send private message

I have been getting it also.


Neos-P2P

3

Thursday, March 20th 2014, 2:42am

duen

Beginner

Posts: 26

Location: Seattle, WA, USA

Occupation: Abduction and Probing

  • Send private message

i've been getting it too. what version of windows are you guys running? i'm on 8.1

the download still seems to be working, although crawling along very slowly. sometimes i pause and resume it if it looks stopped lol.
Add me on Steam for most effective trolling: Dune

4

Thursday, March 20th 2014, 2:43am

neovas

Beginner

Posts: 8

Location: Canada

Occupation: Allods

  • Send private message

i've been getting it too. what version of windows are you guys running? i'm on 8.1

the download still seems to be working, although crawling along very slowly. sometimes i pause and resume it if it looks stopped lol.
Running windows 8 but in compatibility mode for windows 7.


Neos-P2P

5

Thursday, March 20th 2014, 3:21am

running windows 8 as well. if anyone resolved this issue please post here. ?(

6

Thursday, March 20th 2014, 9:41am

Find your allods folder, right click on properties and then make sure that read only is disabled.

This fixed it for me and some of my guildmates

7

Thursday, March 20th 2014, 9:46am

had this problem since my games as default installed itself to partition D: I was unattentive and let it do just this. later i uninstalled all an installed to partition C: , all went smooth from that moment on.

Similar threads

Rate this thread